Opened 2 years ago

Closed 2 years ago

#995 closed Bug / Defect (duplicate)

iOS: dhcp-option PROXY_AUTO_CONFIG_URL not working

Reported by: ryanpc Owned by:
Priority: major Milestone:
Component: OpenVPN Connect Version:
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: ios
Cc:

Description

dhcp-option PROXY_AUTO_CONFIG_URL no longer works

The setting in my ovpn config file stopped working with v1.2.5

It is still broken in v1.2.6

I'm using a local .js proxy URL eg: ​http://aa.bb/AbA1BB.js (used for Weblock ad blocking)

iOS 11.2.2
iPhone X

Info about the Weblock adblocking .js proxy here:
weblockapp.com/blog/using-weblock-with-openvpn.html

Change History (1)

comment:1 Changed 2 years ago by Antonio

Resolution: duplicate
Status: newclosed

duplicate of #992

Note: See TracTickets for help on using tickets.