Opened 3 years ago

Closed 3 years ago

#994 closed Bug / Defect (duplicate)

Bug: ios vpn on demand broken

Reported by: H3ik0 Owned by:
Priority: major Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for iOS v1.2.6
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

VPN on demand is broken:

OpenVPN core 3.1.2 ios arm64 64-bit built on Jan 14 2018 14:23:32
2018-01-17 19:50:01 EVENT: CORE_ERROR Missing External PKI alias [ERR]

broken since 1.2.5
1.1.1 is working well

Change History (1)

comment:1 Changed 3 years ago by Antonio

Resolution: duplicate
Status: newclosed

duplicate of #988

Note: See TracTickets for help on using tickets.