Opened 2 years ago

Closed 2 years ago

#987 closed Bug / Defect (duplicate)

iOS: Transport Error still exists in version 1.2.6

Reported by: sevenup Owned by: Antonio
Priority: critical Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for iOS v1.2.6
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

The following is the Error log:

2018-01-17 18:54:37 TCP recv EOF
2018-01-17 18:54:37 Transport Error: Transport error on 'xxx.xxxxxxxx.com

: NETWORK_EOF_ERROR
2018-01-17 18:54:37 EVENT: TRANSPORT_ERROR Transport error on 'xxx.xxxxxxxx.com

: NETWORK_EOF_ERROR [ERR]
2018-01-17 18:54:37 Client terminated, restarting in 5000 ms...

I found that the above error will only be happened when the traffic is high. If I keep iPhone in idling status, this problem will not be happened.

Is there any parameter I can set in client config file for fixing this error? Or is there any changes I need to make in server side for fixing this error?

However, please note that everything is working fine when I use version 1.1.1 but there is disconnection problem since version 1.2.5 and also happen in version 1.2.6.

Change History (3)

comment:1 Changed 2 years ago by Antonio

This appears to be related to #984. Only TCP transport is affected and only after bursts of traffic. We have an internal ticket for this already.

Thanks for reporting.

comment:2 Changed 2 years ago by Antonio

Owner: set to Antonio
Status: newaccepted
Version: OpenVPN Connect for iOS v1.2.6

comment:3 Changed 2 years ago by Antonio

Resolution: duplicate
Status: acceptedclosed

duplicate of #984

Note: See TracTickets for help on using tickets.