Opened 3 years ago

Closed 2 years ago

#981 closed Bug / Defect (worksforme)

Android: The "connect" button does not work when changing the network

Reported by: delovoy Owned by: Antonio
Priority: major Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for Android v1.1.27
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

The "connect" button in the application "OpenVPN connect" becomes a fake
I do not know the reason why the button is not working (it seems to be pressed, but there is no result)

I have:

  1. OpenVPN server based on the asus router with the firmware TomatoUSB
  2. Laptop with Linux (ubuntu) and configured client openVPN connect (there are no problems with the laptop)
  3. Smartphone samsung s8 + and client openVPN connect

Tried:
Re-install the application - no result

A solution that helps to fix the problem (temporarily):
Reboot the smartphone.

I use the latest version of client openVPN connect

Есть идеи по решению данного вопроса?

Change History (5)

comment:1 Changed 3 years ago by Antonio

Owner: set to Antonio
Status: newassigned

What version of Android are you running? Is it stock or is the phone rooted?

Does the log contain anything after pressing the button (even though it does nothing)?

comment:2 Changed 3 years ago by Antonio

Summary: The "connect" button does not work when changing the networkAndroid: The "connect" button does not work when changing the network

comment:3 Changed 3 years ago by delovoy

Аndroid version: 7.0
Firmware Version: G955FXXU1AQL5 (stock)

In the journal there is nothing

Last edited 3 years ago by delovoy (previous) (diff)

comment:4 Changed 3 years ago by delovoy

For example, I'm connected to a wireless network and also connected to a server, turn off the wireless connection, turn off the current VPN and connect from the Internet to the server successfully. I can not reproduce the situation. I tried once 10. Slippery problem.

comment:5 Changed 2 years ago by Antonio

Resolution: worksforme
Status: assignedclosed

Does the problem still exists with the new app? (v3.0.x)
If so, please report the issue to android@…

Note: See TracTickets for help on using tickets.