Opened 4 years ago

Closed 3 years ago

#729 closed Bug / Defect (fixed)

iOS OpenVPN connect bug

Reported by: JYFygyjygkghkkhhkThe Owned by: jamesyonan
Priority: critical Milestone:
Component: OpenVPN Connect Version: 1.0.7
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: OpenVPN crash
Cc: Samuli Seppänen

Description

OpenVPN connect 1.0.7 build 199
There is a crash bug in your app when running iOS 10 where you open the app, tap on help in the upper right. Then tap on more help and the app will crash.

Change History (6)

comment:1 Changed 4 years ago by Gert Döring

Cc: Samuli Seppänen added
Owner: set to jamesyonan
Status: newassigned

comment:2 Changed 4 years ago by Gert Döring

Resolution: worksforme
Status: assignedclosed

cannot reproduce here - iOS 10.1.1, 1.0.7 build 199, tapping help dozen times with or without an active session, no crash.

comment:3 Changed 4 years ago by Gert Döring

Resolution: worksforme
Status: closedreopened

Indeed, I can reproduce it. Was klicking on the wrong help.

So:

  • help (up right corner)
  • when the help screen opens, tap on "more help" (middle of the screen)
  • bam, OpenVPN gone
  • iPad air 1, IOS 10.1.1, OpenVPN Connect 1.0.7 build 199

James, this is your department...

comment:4 Changed 4 years ago by Gert Döring

Status: reopenedassigned

comment:5 Changed 4 years ago by Gert Döring

Version: 1.0.7

comment:6 Changed 3 years ago by Antonio

Resolution: fixed
Status: assignedclosed

Can't reproduce this any more on v1.2.5.
Therefor eI guess this has been fixed along the way.

Note: See TracTickets for help on using tickets.