Opened 5 years ago

Closed 4 years ago

#483 closed Bug / Defect (duplicate)

Wiki/Tracker needs proper reverse-DNS for sending email notifications (or SES)

Reported by: lawless96 Owned by: Samuli Seppänen
Priority: minor Milestone:
Component: Generic / unclassified Version:
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

MTA here just bounced an ticket update
notification due to the toxic rDNS

ec2-54-241-178-103.us-west-1.compute.amazonaws.com

AWS is great but as a rule email from anonymous
compute nodes is evil and is bounced.

If possible reverse DNS should be set to
something sensible or the Amazon SES
(Simple Email Service) employed for notifications.

Change History (3)

comment:1 Changed 5 years ago by David Sommerseth

Owner: set to Samuli Seppänen
Status: newassigned

comment:2 Changed 4 years ago by Gert Döring

samuli? it's still that way, reverse DNS points to amazonaws.com - can you get this changed to point to community.openvpn.net?

comment:3 Changed 4 years ago by Samuli Seppänen

Resolution: duplicate
Status: assignedclosed

The reverse DNS entry (for IPv4) is now in place. I'll close this as a duplicate of #445.

Note: See TracTickets for help on using tickets.