Opened 6 years ago

Closed 6 years ago

#417 closed Bug / Defect (duplicate)

Android: connecting but not transferring data

Reported by: mfortini Owned by:
Priority: major Milestone:
Component: OpenVPN Connect Version: 1.1.14
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: android
Cc:

Description

I upgraded to Android 4.4.3 (using CM11). My tunnel used to work. Right now I can connect, but while the number of bytes sent increases, the number of received bytes is stuck at 5.27kB forever.

The routes seem to be set up correctly, but I cannot ping even the server's peer IP address.

I understand my Android build is experimental, but I thought maybe this is 4.4.3 related and not something else.

I am willing to help understand the issue.

Change History (1)

comment:1 Changed 6 years ago by plaisthos

Resolution: duplicate
Status: newclosed

duplicate of #416

Note: See TracTickets for help on using tickets.