Opened 6 years ago

Closed 6 years ago

#379 closed Bug / Defect (notabug)

Driver issues between TAP-Win32 Adapter V9 and Marvell AVASTAR 350N Wireless Network Controller

Reported by: efreitas Owned by:
Priority: major Milestone:
Component: Generic / unclassified Version: OpenVPN 2.2.2 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

Hi,

I am having lots of wifi issues on mu Surface Pro 2. The wireless gets frozen and un-accessible.
What I could find out until now is when I install mullvad which uses between TAP-Win32 Adapter V9 drivers from OpenVPN, the wifi gets down and then not able to open wireless definitions and try to troubleshoot.
found that when wifi goes down it occurs the following warning message on the event log:
DNS Client Events
Event 1014

Name resolution for the name wpad timed out after none of the configured DNS servers responded.

  • <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  • <System> <Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" /> <EventID>1014</EventID> <Version>0</Version> <Level>3</Level> <Task>1014</Task> <Opcode>0</Opcode> <Keywords>0x4000000010000000</Keywords> <TimeCreated? SystemTime?="2014-03-24T13:53:00.957918100Z" /> <EventRecordID>1411</EventRecordID> <Correlation /> <Execution ProcessID="1064" ThreadID="3400" /> <Channel>System</Channel> <Computer>elvio</Computer> <Security UserID="S-1-5-20" /> </System>
  • <EventData?> <Data Name="QueryName?">wpad</Data> <Data Name="AddressLength?">128</Data> <Data Name="Address">02000000C0A80001000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</Data> </EventData?> </Event>

Uninstalling Tap and Marvel drivers makes the wifi more stable but not enough. Sometimes when restart surface problems re-occur after some 15 min. Best solution is reset surface to factory defaults.

Did you experienced this problem?

Change History (1)

comment:1 Changed 6 years ago by Gert Döring

Resolution: notabug
Status: newclosed

This does not really belong here. First, you did not install an OpenVPN package with a driver provided by us, but "something else" - we don't know what their installer or driver does. Second, if the wifi is unstable, this is really a microsoft issue.

Note: See TracTickets for help on using tickets.