Opened 3 years ago

Closed 3 months ago

#1150 closed Bug / Defect (fixed)

Failed to import .ovpn to OpenVPN Mobile

Reported by: israelreis Owned by: OpenVPN Inc.
Priority: critical Milestone:
Component: OpenVPN Connect Version:
Severity: FRP - Phase 1 Keywords:
Cc:

Description

Good afternoon, how are you?

My .ovpn config works on any computer no matter what operating system it is, I tried to import the same config on your mobile client and it also retorts the following error: "Failed to import ta.key", however, inside my config .ovpn is already set to ta.key and I would like to import only 1 file instead of several.

I tested the same config on other software similar to yours Mobile and it worked.

can you help me?

Change History (6)

comment:1 Changed 3 years ago by rusbaron

Can you add logs?

comment:2 Changed 3 years ago by tct

Sorry, this is trac and is for reporting bugs not providing user support.

Please report your problem at the OpenVPN Forum:
https://forums.openvpn.net/viewtopic.php?f=30&t=22603

comment:3 Changed 9 months ago by Gert Döring

Owner: changed from yuriy to denys
Status: newassigned

comment:4 Changed 5 months ago by Antonio

Owner: changed from denys to OpenVPN Inc.

comment:5 Changed 3 months ago by OpenVPN Inc.

Hello,

Just cleaning up old tickets on the community bug tracker. This one is from a really old version, and completely irrelevant now. OpenVPN Connect v3 released on Windows, macOS, Android, and iOS, now all import profiles correctly whether the TLS auth key is inline or referenced. The only obvious reason it can go wrong is if the file is referenced but not there, or not in the location that is referenced. That however is a configuration mistake and not something that can/should be solved in the program. Marking the ticket as fixed since this problem now does not occur on latest versions.

Kind regards,
Johan

comment:6 Changed 3 months ago by OpenVPN Inc.

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.