#1137 closed Bug / Defect (duplicate)

OpenVPN Connect Not Working after IOS Update

Reported by: captaindarth Owned by:
Priority: major Milestone:
Component: Generic / unclassified Version:
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

I have been using an OpenVPN server on a Ubiquity edge router for about a year. I connect both with IOS devices and a laptop. When IOS updated to 12.0.1, the VPN stopped working on my IOS devices. What happens is that I can successfully connect to my OpenVPN server with my IOS devices, but once connected I cannot browse the Internet or any my devices on my private network. I am using OpenVPN Connect 3.0.2. I can still successfully use my OpenVPN connection on my laptop without issue.

Change History (2)

comment:1 Changed 23 months ago by captaindarth

sorry - just saw this was a duplicate of https://community.openvpn.net/openvpn/ticket/1126

comment:2 Changed 23 months ago by Antonio

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.