Opened 2 years ago

Closed 2 years ago

#1077 closed Bug / Defect (duplicate)

OpenVPN disconnects after backgrounding app

Reported by: mbierman Owned by:
Priority: critical Milestone: release 2.3.5
Component: Generic / unclassified Version: OpenVPN Connect for iOS v1.2.9
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

iOS 12 beta
OpenVPN 1.2.9

  1. Start / open OpenVPN connection from inside the OpenVPN app.
  2. Switch to any app or home screen which backgrounds the app.

Result: the VPN connection drops immediately after the OpenVPN backgrounds. The VPN indicator in the status bar disappears. If you foreground the OpenVPN app it shows the connection has halted.
Expected: the VPN connection should remain unbroken when the app is put in the background.

Video: https://youtu.be/UVcnFgjzqoo

Change History (2)

comment:1 Changed 2 years ago by Antonio

Why did you open a new ticket? is it different from the previous one? And did you read my reply to the previous ticket you opened? #1076

comment:2 Changed 2 years ago by Antonio

Resolution: duplicate
Status: newclosed

duplicate of #1076

Note: See TracTickets for help on using tickets.