Opened 2 years ago

Closed 2 years ago

#1039 closed Bug / Defect (worksforme)

iOS: connection hang on insufficient buffer space available

Reported by: hunterx1 Owned by: Antonio
Priority: major Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for iOS v1.2.9
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: Buffer available
Cc:

Description

2018-03-13 07:42:10 UDP send error: SYSTEM/No buffer space available

This error repeats until manually disconnected. This just seemed to happen without a known cause. Occured on a weak LTE connection. I will not be able to reproduce this one.

Change History (2)

comment:1 Changed 2 years ago by Antonio

Thanks for reporting. Did it happen only once? It sounds like the device wasn't able to send the data because the uplink was weak/not available. In theory it should fix by itself at some point.

Did you find a way to reproduce it reliably?

comment:2 Changed 2 years ago by Antonio

Resolution: worksforme
Status: newclosed

There is a new app in Testflight (v3.0.x) that will be released to the public soon.

Please re-test on that release when possible and report any persisting issue to ios@…

Closing this for now

Note: See TracTickets for help on using tickets.