Opened 3 years ago

Closed 3 years ago

#1020 closed Bug / Defect (duplicate)

OpenVPN Connect iOS used 2.1GB cellular data this period

Reported by: shammalammadingdong Owned by: Antonio
Priority: major Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for iOS v1.2.7
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

OpenVPN

iPhone 6S, iOS 11.2.5, OpenVPN Connect 1.2.7

Never run into this since the new version was released with iOS 11. Have roughly 65 OpenVPN profiles loaded due to travel reasons. Using a commercial VPN.

Seamless Tunnel On
Connect via Any
Reconnect on wake up On
Protocol Adaptive
Compression Full
Connection Timeout None
Network State Detection Active
IPv6 Disabled
Min TLS 1.2
Allow MD5 On
Layer 2 On

Attachments (6)

859B9619-E8A5-4E57-BAC6-6E40FF32B23C.png (41.7 KB) - added by shammalammadingdong 3 years ago.
Data Usage
92159F72-112F-43CC-8DF9-7B50C3EF2C5E.png (113.4 KB) - added by shammalammadingdong 3 years ago.
Settings 1
0514AB16-5AE2-45E3-A390-FEE1087853A9.png (115.3 KB) - added by shammalammadingdong 3 years ago.
Settings 2
8BDA7FB7-316D-40F2-B9F4-58AC70FEF44E.png (204.3 KB) - added by shammalammadingdong 3 years ago.
Log 1
12253117-66C3-4F15-80AC-A868C35759A6.png (183.3 KB) - added by shammalammadingdong 3 years ago.
Log 2
156338E5-F38D-45F2-997F-924F586F77EE.png (228.2 KB) - added by shammalammadingdong 3 years ago.
Log 3

Download all attachments as: .zip

Change History (8)

Changed 3 years ago by shammalammadingdong

Data Usage

Changed 3 years ago by shammalammadingdong

Settings 1

Changed 3 years ago by shammalammadingdong

Settings 2

comment:1 Changed 3 years ago by shammalammadingdong

Correction never had stupid data usage before iOS 11 and new version of OpenVPN Connect iOS released.

Changed 3 years ago by shammalammadingdong

Log 1

Changed 3 years ago by shammalammadingdong

Log 2

Changed 3 years ago by shammalammadingdong

Log 3

comment:2 Changed 3 years ago by Antonio

Resolution: duplicate
Status: newclosed

duplicate of #1019

Note: See TracTickets for help on using tickets.