Opened 3 years ago

Closed 3 years ago

#870 closed Bug / Defect (fixed-external)

iOS: Pushing "Connection" deleted UserID and Password

Reported by: dmcourtn Owned by:
Priority: critical Milestone:
Component: OpenVPN Connect Version: OpenVPN 2.2.2 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

I've been using OpenVPN on my iPhone and iPad successfully for a year.

This week, the app stopped working on both devices.

When I select the "connection" toggle, the UserID and Password both disappear, and the app does not connect.

I have tried to delete the app, reinstall it, and reinstall the profiles to no avail.

Attachments (1)

Screen Shot 2017-04-06 at 06.55.25.png (231.8 KB) - added by dmcourtn 3 years ago.
Video of the bug

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by dmcourtn

Video of the bug

comment:1 Changed 3 years ago by David Sommerseth

This is a known issue, and unfortunately outside of OpenVPN Technologies control. For more information, see this forum discussion thread:

http://forums.openvpn.net/viewtopic.php?f=36&t=23780&sid=c566ac42f89f375d0d2acaf8829e016a

In particular the last reply from elfredyc

Hello,

We reported this to Apple last week and they have confirmed it is a bug in their 10.3.2 beta network core.

They promised it will be looked at and fixed in the next beta push.

comment:2 Changed 3 years ago by Antonio

Resolution: fixed-external
Status: newclosed
Note: See TracTickets for help on using tickets.