Opened 6 years ago

Closed 4 weeks ago

#868 closed Bug / Defect (worksforme)

google authenticator is sending invalid code only in openvpn client

Reported by: michaeldru123 Owned by:
Priority: major Milestone:
Component: Generic / unclassified Version: OpenVPN 2.2.2 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

i am using google auth for many services
and just when i am trying to login with google auth in Openvpn
i am getting incorrect code

Change History (2)

comment:1 Changed 6 years ago by Selva Nair

Need more info to find where its failing. Are you using --static-challenge in the client config and supplying the OTP when prompted or supplying the password and OTP combined in some custom format? What is used on the server side to do user-pass verification? If PAM plugin is in use what is in the pam config file?

comment:2 Changed 4 weeks ago by Gert Döring

Resolution: worksforme
Status: newclosed

Closing because no followup on the question from Selva in 6 years.

Note: See TracTickets for help on using tickets.