Opened 6 years ago

Closed 10 months ago

#864 closed Bug / Defect (worksforme)

New systemd unit files does not allow --nice

Reported by: David Sommerseth Owned by: David Sommerseth
Priority: major Milestone:
Component: Generic / unclassified Version: OpenVPN 2.4.1 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: systemd
Cc:

Description

In RH BZ#1435831 it was reported that the --nice option is not working with the new openvpn-{client,server}@.service unit files due to missing CAP_SYS_NICE.

Change History (1)

comment:1 Changed 10 months ago by David Sommerseth

Resolution: worksforme
Status: newclosed

Closing this ticket. Tested this on RHEL-8.5, adding --nice to a server configuration. That worked without any issues.

Further follow-ups might happen in the RH Bugzilla ticket.

Note: See TracTickets for help on using tickets.