Opened 4 years ago

Closed 4 years ago

#760 closed Bug / Defect (duplicate)

Crash application openvpn-gui.exe

Reported by: Micka.c Owned by:
Priority: blocker Milestone: alpha 2.4
Component: Generic / unclassified Version: OpenVPN 2.3.12 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

Install openvpn-install-2.4_alpha2-I601-i686.exe on wds 7 32 bits with admin user --> OK

Service : OpenVpnService? is Automatic and start

When I connect a session with simple user (not admin computer), I launch connection, there is a crash

Signature du problème :

Nom d’événement de problème: APPCRASH
Nom de l’application: openvpn-gui.exe
Version de l’application: 11.0.0.0
Horodatage de l’application: 5808ab86
Nom du module par défaut: openvpn-gui.exe
Version du module par défaut: 11.0.0.0
Horodateur du module par défaut: 5808ab86
Code de l’exception: c0000005
Décalage de l’exception: 000182d8
Version du système: 6.1.7601.2.1.0.256.48
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 0a9e
Information supplémentaire n° 2: 0a9e372d3b4ad19135b953a78882e789
Information supplémentaire n° 3: 0a9e
Information supplémentaire n° 4: 0a9e372d3b4ad19135b953a78882e789

Lire notre déclaration de confidentialité en ligne :

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion :

C:\Windows\system32\fr-FR\erofflps.txt

Change History (1)

comment:1 Changed 4 years ago by Gert Döring

Resolution: duplicate
Status: newclosed

closing this, as it seems to be a duplicate of #758 with just a few random fields set differently in ticket creation

Note: See TracTickets for help on using tickets.