Opened 6 years ago

Closed 6 years ago

#511 closed Bug / Defect (duplicate)

cipher none generates an assert

Reported by: ronnocol Owned by:
Priority: major Milestone:
Component: Crypto Version: OpenVPN 2.3.5 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

Tue Feb 3 17:45:45 2015 OpenVPN 2.3.6 x86_64-redhat-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [PKCS11] [MH] [IPv6] built on Dec 10 2014
Tue Feb 3 17:45:45 2015 * WARNING *: null cipher specified, no encryption will be used
Tue Feb 3 17:45:45 2015 Assertion failed at crypto_openssl.c:523

Prior to 2.3.6, this was an acceptable configuration. We use for embedded devices that don't have a lot of processor to deal with encryption but we still want to have access to private mesh networks.

Change History (1)

comment:1 Changed 6 years ago by plaisthos

Resolution: duplicate
Status: newclosed

Duplicate of 473

Note: See TracTickets for help on using tickets.