Opened 4 years ago

Closed 13 months ago

#452 closed Bug / Defect (worksforme)

[iOS] Rename bug

Reported by: OVATester Owned by: Antonio
Priority: major Milestone:
Component: OpenVPN Connect Version:
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

If an account is renamed, username and password get lost.

Informations:
Apple iOS 7.1.2
OpenVPN 1.0.5 build 177 (iOS 32-bit)

Change History (4)

comment:1 Changed 4 years ago by Samuli Seppänen

Owner: set to jamesyonan
Status: newassigned

comment:2 Changed 4 years ago by Steffan Karger

Component: Generic / unclassifiedOpenVPN Connect

comment:3 Changed 13 months ago by Antonio

Owner: changed from jamesyonan to Antonio

Version 1.2.6 is on the AppStore?. Could you please test that and re-open this ticket is the issue is still there?

Thanks!

comment:4 Changed 13 months ago by Antonio

Resolution: worksforme
Status: assignedclosed
Note: See TracTickets for help on using tickets.