Opened 9 years ago

Closed 9 years ago

#45 closed Bug / Defect (fixed)

TAP-Driver Installation in 2.1.2 on Win7 x64 not possible

Reported by: Intruder73 Owned by: David Sommerseth
Priority: blocker Milestone:
Component: Generic / unclassified Version: OpenVPN 2.1.2 / 2.1.3 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

I tried to install Version 2.1.2 on some Win7-x64 PCs.
After Installation i am getting the following message in "TAP-Win32 Adapter V9" in the Device Manager:

Windows cannot verify the digital signature for the drivers
required for this device. A recent hardware or software change 
might have installed a file that is signed incorrectly or damaged, 
or that might be malicious software from an unknown source. (Code 52)

It is not possible to establish a connection because of "all Adapters being in use".

reverting to 2.1.1 works fine.

Change History (4)

comment:2 Changed 9 years ago by David Sommerseth

Owner: set to David Sommerseth
Status: newaccepted

comment:3 Changed 9 years ago by David Sommerseth

Version: 2.1.0 / 2.1.12.1.2 / 2.1.3

comment:4 Changed 9 years ago by David Sommerseth

Resolution: fixed
Status: acceptedclosed

This is fixed in OpenVPN 2.1.3. That is a rebuilt version of 2.1.2, with the proper driver signing in-place.

Note: See TracTickets for help on using tickets.