Opened 8 years ago

Closed 8 years ago

#286 closed Bug / Defect (invalid)

OpenVPN does not load the GUI correctly on

Reported by: majinsnake Owned by:
Priority: major Milestone:
Component: Windows GUI Version: OpenVPN 2.3.1 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

I have the icon says it is running in the corner of my screen, but I can not pull the GUI up to see it connect. I double-clicked the gui icon in the bottom corner of my screen many times. It will not maximize, so I can see it connect.

I even removed my config file from it and restarted the gui. No go.

I don't know what else to do but that.

Windows 8 64 BIT HOME Edition build 9200.
AMD 6 core FX-4100 Processor.
8 GB of memory
2 6770 Sapphire ATI Graphics cards in Crossfire.
ASRock Extreme 3 AMD Motherboard.

Change History (9)

comment:1 Changed 8 years ago by majinsnake

If this is not a bug or a defect....my apologies.

majinsnake.

comment:2 Changed 8 years ago by Heiko Hund

Does right-clicking it show the poppup menu?

Last edited 8 years ago by Heiko Hund (previous) (diff)

comment:3 Changed 8 years ago by majinsnake

If that is the menu that includes settings, yes.

comment:4 Changed 8 years ago by Heiko Hund

Yes, that menu. If you have more than one configuration/connection, double-clicking the tray icon will do nothing until you're connecting.

comment:5 Changed 8 years ago by majinsnake

I tried loading the GUI again without any configurations. I can't even connect as the GUI will not maximize or bring up to my screen to show me a connection is loading.

comment:6 Changed 8 years ago by Heiko Hund

I think I need some screenshots that go with that information. Currently I don't get your point.

If you have no configs, there will be no way to connect and the "Connect" menu item will not show. So, how many .ovpn files do you have in you "configs" folder and subfolders (normally something like c:\program files\openvpn\configs\*)

comment:7 Changed 8 years ago by majinsnake

I found my issue. Wrong directory. I was using the 64-bit directory, instead of the 32-bit.

C:\Program Files (x86)\OpenVPN\config

C:\Program Files\OpenVPN\config

Thankyou for helping me with my wrong. It was 6am when I made that post, and it became frustrating for me.

I took screenshots, but this site does not allow photobucket as it is deemed spam.

majinsnake

comment:8 Changed 8 years ago by majinsnake

Go ahead and remove this thread.

comment:9 Changed 8 years ago by Samuli Seppänen

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.