Opened 10 years ago

Closed 9 years ago

#195 closed Bug / Defect (duplicate)

National characters in the connection name and tun-ipv6

Reported by: namiltd Owned by:
Priority: major Milestone: beta 2.3
Component: IPv6 Version: OpenVPN 2.3-beta / 2.3-RC (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

When the connection name contains national characters such as: "Połączenie lokalne VPN" will not initiate a connection tun-ipv6. There is an error:
Tue Feb 28 23:54:08 2012 NETSH: C:\WINDOWS\system32\netsh.exe interface ipv6 set address Połączenie lokalne VPN 2001:6a0:131:81f9::10c4 store=active
Element not found.
Tue Feb 28 23:54:10 2012 ERROR: netsh command failed: returned error code 1

Change History (2)

comment:1 Changed 10 years ago by namiltd

Please delete this Ticket

comment:2 Changed 9 years ago by David Sommerseth

Resolution: duplicate
Status: newclosed

Trac ticket #196 is a duplicate of this one.

Note: See TracTickets for help on using tickets.