#1484 closed Bug / Defect (fixed)

Wrong version in EXE properties for 2.5.8 build

Reported by: benjarobin Owned by: flichtenheld
Priority: major Milestone:
Component: Generic / unclassified Version: OpenVPN 2.5.8 (Community Ed)
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

The displayed version from Windows executable properties is 2.5.7.0 instead of 2.5.8.0

The setup was downloaded file from openvpn.net/community-downloads/ : OpenVPN-2.5.8-I601-amd64.msi

Is this the right version that was built?

Change History (3)

comment:1 Changed 16 months ago by Pippin

Hi,

It is known, please see here:
https://forums.openvpn.net/viewtopic.php?t=34974

comment:2 Changed 15 months ago by flichtenheld

Owner: set to flichtenheld
Status: newassigned

comment:3 Changed 15 months ago by flichtenheld

Resolution: fixed
Status: assignedclosed
Version: OpenVPN 2.5.8 (Community Ed)

Fixed in build I603

Note: See TracTickets for help on using tickets.