Opened 2 years ago

Closed 2 years ago

#1130 closed Bug / Defect (duplicate)

OpenVPN Connect Not Working after IOS Update

Reported by: captaindarth Owned by: yuriy
Priority: major Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for iOS v1.2.9
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

I recently updated my devices to IOS 12.0.1, and my OpenVPN Connect client is not working on any of the IOS devices. While the OpenVPN connect client will make a successful connection to my OpenVPN server, after the connection is made no obvious network communications will function. I cannot browse to any public internet sites on the phone or access any of my private IP addresses via the browser or apps. Howver, I am still able to connect to my OpenVPN server with the same certificates/settings on non-IOS devices and I have full network functionality, just like how I used to have on my IOS devices before the latest updates. I have removed/reinstalled the OpenVPN client on my IOS devices, and I have attempted different certificates/keys, all to no avail. Is this a known problem with the current versions of IOS and OpenVPN? I am currently using OpenVPN Connect 3.0.2.

Change History (1)

comment:1 Changed 2 years ago by plaisthos

Resolution: duplicate
Status: newclosed

Duplicate of other tickets. Your server probably has compression enabled which was disabled by default in the newest version.

Note: See TracTickets for help on using tickets.