Opened 4 years ago

Closed 5 weeks ago

#1128 closed Bug / Defect (wontfix)

Android: Proxy basic auth setting doesn't work

Reported by: arcx Owned by: OpenVPN Inc.
Priority: major Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for Android v3.0.1
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: bug proxy basic-auth
Cc:

Description

Since the new v3 client, I've been unable to connect to through a proxy using basic auth.

The logs show "Basic authentication not allowed by user preference".

However, the "Use basic authentication" setting is checked.

Attachments (2)

openvpn-connect-log-no-proxy-basic-auth.png (153.1 KB) - added by arcx 4 years ago.
OpenVPN log showing the disallowed basic authentication
openvpn-connect-config-basic-auth-checked.png (54.4 KB) - added by arcx 4 years ago.
OpenVPN screenshot showing "Use basic authentication" setting enabled

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by arcx

OpenVPN log showing the disallowed basic authentication

Changed 4 years ago by arcx

OpenVPN screenshot showing "Use basic authentication" setting enabled

comment:1 Changed 4 years ago by yuriy

Hello, do you have latest version of client?

comment:2 Changed 2 years ago by Gert Döring

Owner: changed from yuriy to denys
Status: newassigned

comment:3 Changed 21 months ago by Antonio Quartulli

Owner: changed from denys to OpenVPN Inc.

comment:4 Changed 5 weeks ago by Gert Döring

Resolution: wontfix
Status: assignedclosed

OpenVPN Inc does not want to receive any feedback for the "Connect"
OpenVPN clients via the community bug trackers (here and in GH issues).

Please resubmit - if still relevant - via https://support.openvpn.net/

Note: See TracTickets for help on using tickets.