Opened 4 years ago

Closed 4 years ago

#1124 closed Feature Wish (duplicate)

support listening on multiple IPs/ports at the same time

Reported by: Antonio Quartulli Owned by: Antonio Quartulli
Priority: blocker Milestone: release 2.5
Component: Networking Version:
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

With this feature we want to allow OpenVPN servers to listen on multiple ports/IPs/families at the same time.

Servers should be configured using the 'local' statement multiple times:

local <ip|*> [port]

ip can be an hostname an IPv4/6 address, :: or 0.0.0.0.

Change History (2)

comment:1 Changed 4 years ago by Antonio Quartulli

Patches are currently on the mailing list and waiting review.

comment:2 Changed 4 years ago by Antonio Quartulli

Resolution: duplicate
Status: assignedclosed

duplicate of #556

Note: See TracTickets for help on using tickets.