Opened 2 years ago

Closed 2 years ago

#1011 closed Bug / Defect (fixed)

iOS: connection details absence

Reported by: tottibaba Owned by: Antonio
Priority: minor Milestone:
Component: OpenVPN Connect Version: OpenVPN Connect for iOS v1.2.7
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords:
Cc:

Description

Thank you for the update v1.2.7. Works much better so far - no connection loss anymore until now.

But there's a problem with the connection details information. After opening the app on my iPad Pro 12,9" (2. Gen./2017) with iOS 11.2.5, connecting, then closing the app in the background and at last opening the app again, the details (+), like user, server, port, are no longer displayed. Reproducible every time I tried. Please fix this bug asap.

Thank you in advance.

Change History (2)

comment:1 Changed 2 years ago by Antonio

Owner: set to Antonio
Priority: majorminor
Status: newaccepted

Hi, thanks a lot for reporting!
This is a known issue and we already have a fix scheduled for 1.2.8.

It's basically only a graphic problem (i.e. the VPN still works), but I understand it is annoying.

Last edited 2 years ago by Antonio (previous) (diff)

comment:2 Changed 2 years ago by Antonio

Resolution: fixed
Status: acceptedclosed

1.2.8 has been approved and is being released to the AppStore?? as we speak. I am finally closing this ticket. Please feel free to re-open it if the issue is not yet solved.

Note: See TracTickets for help on using tickets.