Opened 3 years ago

Closed 3 years ago

#1002 closed Bug / Defect (duplicate)

Using TCP connexion, openVPN is switch off (automatically)

Reported by: Tg92 Owned by:
Priority: major Milestone:
Component: Generic / unclassified Version: OpenVPN Connect for iOS v1.2.6
Severity: Not set (select this one, unless your'e a OpenVPN developer) Keywords: TCP, SHA256, SWITCHING OFF
Cc: tg92@…

Description

Hi,

I have a good scenario to reproduce this trouble which happens sometimes during the day.
When I try to make some bandwitch test with openVPN active and with speednet, openVPN is switching off with a chance between 1/2 and 1/3.
I still don't understand why, but it is a real scenario which can help.

I can reproduce it with iPhone or iPad with openVPN 1.2.6 build 4

Regards,
Fabien Aurelle

Change History (1)

comment:1 Changed 3 years ago by Antonio

Resolution: duplicate
Status: newclosed

Hi, this is a duplicate of https://community.openvpn.net/openvpn/ticket/984
Closing. Please let's continue in the other ticket.

Note: See TracTickets for help on using tickets.