Changes between Version 15 and Version 16 of heartbleed


Ignore:
Timestamp:
07/02/14 11:00:11 (4 years ago)
Author:
plaisthos
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • heartbleed

    v15 v16  
    4545Android shipped OpenSSL 1.0.1 as of 4.1, but disable heartbeats since 4.1.2. That means only Android 4.1(.0) and 4.1.1 are vulnerable. There are app available to check your own device like [https://play.google.com/store/apps/details?id=com.lookout.heartbleeddetector Heartbleed Detector].
    4646
    47 [http://www.plai.de/android/ics-openvpn-0.6.13-with-openssl.apk A special version of OpenVPN for Android including a copy of OpenSSL] can be used on affected devices. This however still leaves all other apps/services on the device vulnerable.
     47OpenVPN for Android 0.6.17 and later use an embedded not vulnerable OpenSSL library. OpenVPN Connect uses PolarSSL and is not vulnerable either. This however still leaves all other apps/services on the device vulnerable.
    4848
    4949== What about Tunnelblick for MacOS X ==