Changes between Version 1 and Version 2 of Topics-2013-05-23


Ignore:
Timestamp:
05/22/13 13:53:56 (8 years ago)
Author:
hessu
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Topics-2013-05-23

    v1 v2  
    1919  * [PATCH] [http://news.gmane.org/find-root.php?message_id=%3c1366452267%2d15838%2d1%2dgit%2dsend%2demail%2darne%40rfc2549.org%3e Fix client-nat only working is also mss-fix is specified.]
    2020  * [PATCH] [http://news.gmane.org/find-root.php?message_id=%3c1366059999%2d31731%2d1%2dgit%2dsend%2demail%2darne%40rfc2549.org%3e PATCHv3 Remove unused variables or put them to the defines they are being used in]
     21 * Heikki Hannikainen
     22  * [Openvpn-devel] [PATCH] [http://news.gmane.org/find-root.php?message_id=%3cCAHqXQkNN%5fbf9G%5fSRefYTCu8EiVQCAaCZ3G%2bK4ppoXGTcN%2b1g4Q%40mail.gmail.com%3e pkcs12-additional-cas option to load CA+intermediate certs from both PKCS#12 and a --ca PEM file]
     23    * Alternative: Make the code load CAs from both PKCS12 and --ca by default, but current default behaviour seems to be very intentional, might have a use case of someone needing to override PKSC12 CAs