Changes between Version 3 and Version 4 of Poodle


Ignore:
Timestamp:
10/15/14 08:04:29 (4 years ago)
Author:
Steffan Karger
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Poodle

    v3 v4  
    33http://googleonlinesecurity.blogspot.nl/2014/10/this-poodle-bites-exploiting-ssl-30.html
    44
     5The vulnerability allows an attacker to obtain the plaintext of connections secures with SSLv3.
     6
    57For a more in-depth discussion check:
    68https://www.imperialviolet.org/2014/10/14/poodle.html
    79
    8 The vulnerability allows an attacker to obtain the plaintext of connections secures with SSLv3.
    9 
    1010= Is OpenVPN affected? =
    1111No. OpenVPN 2.x never supported SSLv3 or SSLv3 fallback. OpenVPN has always been strictly TLS 1.0 or TLS 1.0+.