Changes between Version 5 and Version 6 of InstallingMingwW64


Ignore:
Timestamp:
07/21/18 13:23:18 (8 months ago)
Author:
tincantech
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallingMingwW64

    v5 v6  
    11= Introduction =
     2
     3**Note**: As of 2018, **only** Ubuntu 16.04 LTS is known to work with the Openvpn Build-System.
    24
    35In general, MinGW-w64 2.0.x found in Ubuntu 12.04 (=2.0.1) or Ubuntu 12.10 (=2.0.3) and other fairly up-to-date distros is recent enough to build openvpn and it's dependencies using [wiki:BuildingUsingGenericBuildsystem openvpn-build/generic]. However, the latest version of openvpn-gui (as of July 2012) requires backporting some patches from mingw SVN trunk to mingw 2.0.x codebase. These patches are attached to this Wiki page for your convenience.