Changes between Version 2 and Version 3 of CVE-2023-6247


Ignore:
Timestamp:
03/18/24 17:57:19 (3 months ago)
Author:
David Sommerseth
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CVE-2023-6247

    v2 v3  
    1 = CVE-2023-6247: PKCS!#7 parser can result in NULL-dereference
     1= CVE-2023-6247: PKCS!#7 parser in OpenVPN 3 Core Library can result in NULL-dereference
    22
    33The PKCS!#7 parser in OpenVPN 3 Core Library versions through 3.8.3 did not properly validate the parsed data, which would result in the application crashing.