Changes between Initial Version and Version 1 of Ticket #567, comment 7


Ignore:
Timestamp:
01/23/16 00:10:46 (6 years ago)
Author:
januzi
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #567, comment 7

    initial v1  
    11Hello
    22
    3 I've spent some time trying to find a reason why I couldn't connect to the server. Let me tell you this, empty log file wasn't helping at all. Yes, there was parsing problem, and the windows app should point it directly to the user. At this point it is just saying "I'm using this config file you've provided, everything is fine, carry on" and then it just fails trying to connect ... localhost, I guess, or something else that is set as default host (if empty, then why ffs it takes 2 minutes to display an error message?). I've tested the newest version and the problem is still there. You have got two options:
     3I've spent some time trying to find a reason why I couldn't connect to the server. Let me tell you this, empty log file wasn't helping at all. Yes, there was parsing problem, and the Windows app should point it directly to the user. At this point it is just saying "I'm using this config file you've provided, everything is fine, carry on" and then it just fails trying to connect ... localhost, I guess, or something else that is set as default host (if empty, then why ffs it takes 2 minutes to display an error message?). I've tested the newest version and the problem is still there. You have got two options:
    441. modal window saying that there is an error in the config file (+ the problematic line/s)
    552. an error message in the client.log, or better, in the error.log